1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

UTF-8 characters not displaying correctly

Discussion in 'General Support' started by jj01, Jun 21, 2010.

Thread Status:
Not open for further replies.
  1. jj01

    jj01 New Member

    Hi

    I have read the other posts on the forum but still can't get spanish characters to display correctly. I have set the Database Type to UTF8 and also selected Character Set : UTF=8 in the General Display settings but the calender shows this: LEP I Cl�sico

    Is there anything else I need to setup?

    Thanks
     
  2. Brian

    Brian EPC Developer Staff Member

    Can you post a link to your calendar page with the issue?
     
  3. jj01

    jj01 New Member

    link

    If you select Septiembre 2010 from the drop down options, the events start there.

    Thanks for the swift response.
     
  4. Brian

    Brian EPC Developer Staff Member

    Did you enter these events before everything was set to UTF-8?

    Try re-entering one of the events and see if that changes anything.
     
  5. jj01

    jj01 New Member

    Hi Brian

    Unfortunately I still have the same problem. The new event is in Junio 2010 : link

    Any other ideas?

    Many thanks.
     
  6. Brian

    Brian EPC Developer Staff Member

    I see the calendar demo pages are displaying correctly and I'm assuming the Event Manager is as well. So something on the integrated page is changing the encoding.

    I tested your CSS and didn't find any issues with it. Unfortunately, you're going to need to try a process of elimination to see what is on the page that is changing the encoding.
     
  7. jj01

    jj01 New Member

    Hi Brian

    Thanks for looking into this.. I have removed the accented characters as a temporary fix however, I also noticed that when I enter Spanish text in the setup manager eg replacing 'single day event' with 'Torneo de un día' when I hit save it changes to 'Torneo de un dÃ*a'

    ... even more strange is that the days of the week eg sábado which I copied in from another website have saved correctly!

    Is there anything else you can suggest?

    Thanks
     
  8. Brian

    Brian EPC Developer Staff Member

    Try editing the config.inc.php file directly and change the variable to be "Torneo de un día" and upload the changes to your server.
     
  9. ve9gra

    ve9gra Support Team

    Try changing your page encoding to ISO-8859-1 aka Latin-1.
     
Thread Status:
Not open for further replies.

Share This Page