1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Tester not detecting the Zend Optimizer

Discussion in 'Installation / Upgrade Questions' started by BadDog-Nick, Dec 8, 2005.

Thread Status:
Not open for further replies.
  1. BadDog-Nick

    BadDog-Nick New Member

    We just installed the Zend Optimizer v2.6.0, stopped and restarted the server, but the tester script cannot detect it.

    Any suggestions?
     
  2. Brian

    Brian EPC Developer Staff Member

    What version of the test script are you using?

    Go ahead and try the Zend version and see if it works...
     
  3. BadDog-Nick

    BadDog-Nick New Member

    I downloaded and installed Version 1.9.2 this morning.
     
  4. BadDog-Nick

    BadDog-Nick New Member

    It seems to work despite the tester error.
    Thanks
     
  5. Brian

    Brian EPC Developer Staff Member

    Great! I'll look at the tester to see if it needs to be updated for the latest release of Zend Optimizer...
     
  6. Brian

    Brian EPC Developer Staff Member

    Can you open a support ticket with a link to phpinfo(); on your site or paste the contents of that output? I'd like to see what the new version appears as to make sure I account for it correctly.
     
  7. aboyz

    aboyz New Member

    same here

    I installed the latest Zend also and phpinfo showing its installed.
    Ran the tester and it didn't find it.

    This program makes use of the Zend Scripting Language Engine:
    Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies with Zend Extension Manager v1.0.9, Copyright (c) 2003-2005, by Zend Technologies with Zend Optimizer v2.6.0, Copyright (c) 1998-2005, by Zend Technologies

    Any suggestion?
     
  8. aboyz

    aboyz New Member

    running easyphpcalendar 6.2.9

    Running running easyphpcalendar 6.2.9 should i upgrade?
     
  9. Brian

    Brian EPC Developer Staff Member

    If anyone that has this newer version of Zend can let me test the tester script on your server, please open a support ticket. Thanks! :)
     
Thread Status:
Not open for further replies.

Share This Page