1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

No CSS styling!

Discussion in 'Installation / Upgrade Questions' started by webdevandy, Apr 26, 2012.

Thread Status:
Not open for further replies.
  1. webdevandy

    webdevandy New Member

    guys
    I have just downloaded and installed the calendar.
    the demo page (calendar/index.php) calendar displays however no css styling is available!

    I've read that this could be a path issue!

    index.php shows...
    <?php $CSS=1; require("calendar.php"); ?>

    calendar.php shows...
    $serverPath="";
    $urlPath="";

    if none of that is correct then what should it be?
    regards
    Andy
     
  2. ve9gra

    ve9gra Support Team

    Log in to the Setup Manager first... that will populate those paths and then the styling should work.
     
  3. webdevandy

    webdevandy New Member

    thanks for the info Gervais
    however I have tried installing this from scratch twice now including going into Settings and nothing changes. There is still no styling for the Calendar!
    Is there something I should change within Settings?
    regards
    Andy
     
  4. ve9gra

    ve9gra Support Team

    If your /calendar/calendar.php is writable, simply the process of logging into the Setup Manager will update the paths. If that doesn't work, then you'll have to manually populate the paths.

    Once that is done, then the styling should work properly.
     
  5. webdevandy

    webdevandy New Member

    yes it is writable.
    Is this example of my path correct where calendar folder resides within the web site sbs2...?

    $serverPath="/Applications/MAMP/htdocs/sbs2/calendar/";

    Andy
     
  6. webdevandy

    webdevandy New Member

    ok got it.
    not the server path but the url path.
    once that was changed to show the appropriate localhost path the css styling displays.
    may I politely suggest something appropriate to that statement for the FAQ?
    regards
    Andy
     
Thread Status:
Not open for further replies.

Share This Page