1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Need to use version 5

Discussion in 'General' started by padmorc, Apr 5, 2005.

Thread Status:
Not open for further replies.
  1. padmorc

    padmorc New Member

    I have installed version 6 after I purchased the web calendar. I was so impressed with it that I purchased it immediately however I am hosting at yahoo and they do not support all of the php requirements so I need to use version 5.

    Brian can you send me a copy version 5 please or anyone else out there as I have purchased version 6 already. My email is curtis@finalimageinc.com

    You can check through and validate that I have purchased version 6 from your records.

    Look forward to your earliest reply
    Regards Curtis
     
  2. Brian

    Brian EPC Developer Staff Member

    There are many users on Yahoo using Version 6, so you should be able to as well. What is the problem you seem to be having?
     
  3. padmorc

    padmorc New Member

    Here is a snippet from the result of the tester script

    PHP VersionPassSessions SupportPassZend Optimizer Fail - Zend Optimizer Not Detected Zend Optimizer must be Version 2.5.5 or greater! Ask your web host provider if you are unsure. The latest version of Zend Optimizer can be downloaded from www.zend.com.

    ionCube LoaderFail Testing Results: Testing whether your system supports run-time loading...
     
  4. padmorc

    padmorc New Member

    I have sent emails to Yahoo

    I have sent emails to the hosting provider to have this rectified but their reply emails state that this is not possible, please see below:

    Thank you for writing to Yahoo! Customer Support.

    We're sorry, the feature, Zend Optimizer, you are mentioning is not currently available through Yahoo! Web Hosting and we do not have an estimated date as to when or if it will be available. However, we'll pass your comments on to our Development team for further consideration.



    We are always looking for ways to make Yahoo! Web Hosting more useful to our users, and we will be sure to keep your question in mind as we continue to make improvements to our service.

     
  5. padmorc

    padmorc New Member

    Please also note that I cannot call Yahoo's help

    Yahoo currently only accepts inbound calls within the confines of the U.S.A. I am based in Barbados so I cannot even have my plea heard by techsupport.

    Please understand that my asking for an older version is a last resort only. I believe I have exhausted all available channels before coming to this point.

    It would be a shame if I could not use the software that I so eagerly purchased, as I am of the belief in supporting developers who spend the time to develop a good piece of software.

    Please respond and let me know if version 5 can be acquired at earliest so I can proceed with expediency as this delay in having this critical component fully operational has been stressfull.
     
  6. Brian

    Brian EPC Developer Staff Member

    I'll update your license and contact you via PM with instructions...
     
  7. padmorc

    padmorc New Member

    Will proceed accordingly

    Much thanks Brian!
     
Thread Status:
Not open for further replies.

Share This Page