1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Joomla 1.5 + Calendar module

Discussion in 'Mambo/Joomla Integration' started by djones, Feb 17, 2007.

Thread Status:
Not open for further replies.
  1. Has anyone tried the calendar module with Joomla 1.5 yet?

    Thanks, DJ.
  2. ve9gra

    ve9gra Support Team

    As Joomla! 1.5 is still in Beta, I haven't spent any cycles checking to see if the calendar works with it yet.
  3. Now that the version 1.5. is no more BETA, is there any idea where to find a valid php calendar module for JOOMLA 1.5.?
    Thanks. :1book:
  4. ve9gra

    ve9gra Support Team

    Have you tried the module that is released? If you haven't, start there. If you have and it failed, please provide information on the errors/problems you're getting.
  5. I tried with the 1.9.2007 module fixed in this section and I get this error message:

    • XML Parsing Error at 36:140. Error 4: not well-formed (invalid token)
    • Install Module: No module file specified
    I think its an XML file error. Any ideas?
  6. ve9gra

    ve9gra Support Team

    Released v1.0.1. I was able to install the calendar into my test site, although the new default Joomla theme screwed with the calendar display. A little bit of CSS tweaking should fix that easily.
  7. :clap: Thanks! It does work now but I got no pop-up message when I pass the mouse onto the date.
    You can see it on arabic.babelmed.net .
  8. ve9gra

    ve9gra Support Team

    It seems like it simply isn't enabled in the Setup Manager. Make sure mouse-over popups is enabled.
  9. Thanks ve9gra. But what do you mean? In the Setup Manager I cant find anything like "mouse-over popups enabling". Can u be more precise? Thank you again.
  10. Brian

    Brian EPC Developer Staff Member

  11. ve9gra

    ve9gra Support Team

    Go to your Setup Manager. Click the "Pop-ups" link on the left. Then change the "Use the on-mouseover pop-up" to YES.
  12. Thank you! Now its working great!
Thread Status:
Not open for further replies.

Share This Page