1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Go Button returns 404 error

Discussion in 'Wordpress' started by Tobey, May 11, 2011.

Thread Status:
Not open for further replies.
  1. Tobey

    Tobey New Member

    On our site, http://fortcollinslions.org/events/ , the forward and back calendar buttons work fine but when we select a month and press the go button we get a 404 error. Brian edited the eventTemplate.php file to include the $thisFile="FILENAME.php"; but we still have the problem. He suggested contacting you. I am not sure if we are referencing the correct page file name or if we have some other issue. I have attached some of our files, if you need anything else, please let me know.

    Thanks,
    Tobey
     

    Attached Files:

  2. ve9gra

    ve9gra Support Team

    Your $CSS and $OL lines aren't at the proper locations. Those should be located in the site template header. That's why your mouse-over popups show up too far from the mouse.

    The page template is fine except for the $thisFile. In your case, you need to use "/events/".

    See your other post where I replied. I posted links to my 3 part tutorial on how to properly integrate the calendar in WP. You'll need at least the first half of Part 1, and all of Part 2. The second half of Part 1 and Part 3 are optional.
     
  3. Tobey

    Tobey New Member

    navigation arrows work but selecting different month produces 404 error

    I reviewed your tutorials and fixed the $CSS and $OL lines in the header.php.

    I removed the $CSS and $OL lines from the eventsTemplate.php file and changed the $thisFile="index.php"; line to $thisFile="events.php"; and that change broke the navigation arrows.

    I am sure that my $thisFile code is the problem but I have tried various combinations and still can't get it right.

    Thanks for checking this out and for all your help,
    Tobey
     

    Attached Files:

  4. ve9gra

    ve9gra Support Team

    Not "events.php"... "/events/".
     
  5. Tobey

    Tobey New Member

    Thanks, I changed the line to:

    $thisFile="/events/";

    and it works great!

    I really appreciate your help :clap:

    Tobey
     
  6. Tobey

    Tobey New Member

    I do not know where to post this as it does not fall into any of the Forum categories.

    How can I edit an old post and/or delete attachments? I could not find a link to Forum help or any answers in the search. My Posting Rules indicate that I can edit my posts but I don't see how.

    Thanks,
    Tobey
     
  7. Brian

    Brian EPC Developer Staff Member

    There is a time limit for how long you can edit your post. Do you want me to change something for you?
     
Thread Status:
Not open for further replies.

Share This Page