1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Error with automatic version checking and system information

Discussion in 'General Support' started by rhyderstorm, Nov 3, 2005.

Thread Status:
Not open for further replies.
  1. Hi again,

    I upgradet my calendar from version 6.0 to version 6.3.08.
    Now the Adminpage shows under "Current Release Version" only " Unknown" and under "Version Status" is displayed "Unable to determine current release version."
    Anyway "Automatic Version Checking" says me that the "Feature is Not Available".
    Can you tell me, why this doesn't work with the new version?
    Did I made errors on upgrading the script?

    Thank you very much for your help!
    Greetz, Markus
  2. Brian

    Brian EPC Developer Staff Member

    I am having some DNS issues which should clear up soon.
  3. And what is with "Feature is not Available"?

    Now I have yet another question. On the older version if I took the mouse over an event on one of the last row of the calendar, the pop-up were shown under the mouse. Now the pop-up is shown over the mouse and looks not very well because of a java-applet.
    Best, you look on www.let-s-fetz.de

    I hope, you know what I mean ;-)

    Thanks!
  4. Brian

    Brian EPC Developer Staff Member

    The script assumes that if it can't download the version number, this feature must not be supported on your server. BTW, the issues have been sorted out on this end, so you should be able to use this feature with 24 hours.

    Open calendar.php and remove the line: echo " var ol_vauto=1;\n";
Thread Status:
Not open for further replies.

Share This Page