1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Error for flatfile usage

Discussion in 'Installation / Upgrade Questions' started by newagekat, Sep 18, 2005.

Thread Status:
Not open for further replies.
  1. newagekat

    newagekat Jill of all trade

    Hello:

    I don't know why, but whether I use a db or a flatfile, i constantly get error messages.

    using a flat file, i get: fread(): Length parameter must be greater than 0 in escal/escal.php

    the instruction don't indicate that this files needs to be updated or modified.

    I'm a little lost. Using version 5.3


    can anyone help?
     
    Last edited: Sep 18, 2005
  2. Brian

    Brian EPC Developer Staff Member

    When did this start happening?

    Does it do this with a new database?

    Can you think of anything that may have caused this to start?
     
  3. newagekat

    newagekat Jill of all trade

    fread() error

    Brian, hello. We've talked before.

    I'm doing a new installation for a pro-bono site for a local scout group.

    I made certain to upload the files in ASCII mode. Chmod the config.inc.php and showCalendar.php to 646. chmod the database directory to 777.

    in browser, went to mydomain.com/escal/setup/ created password, logged in, and started modifying. when i changed the esdates.txt to 13swdate.txt and saved the error message showed up.

    I tried using the database option first, but ran into problems as it would not recognize the user I set up. I'm no expert at php, but I can read and understand it better now.

    couldn't find the problem.

    don't know what else I can do.
     
  4. Brian

    Brian EPC Developer Staff Member

    Have you tried the latest release, Version 5.8?
     
  5. newagekat

    newagekat Jill of all trade

    is not version 6 the latest?

    if my previous purchase come with free upgrade, then i'd be interested.

    [Removed by Admin: Irrelevant]

    Anyways, if you can look at http://13sw.org/index.php and maybe point me in the right direction, I'd appreciate it.

    thanks
     
  6. Brian

    Brian EPC Developer Staff Member

    Version 6 is the current version, but there are several more releases of Version 5 since the 5.3 you are using. And the newer release may have addressed your issue. :)

    The upgrade to Version 6 isn't free and the cost depends on what you originally purchased Version 5 at. To see the cost, visit http://www.easyphpcalendar.com/clients/upgrade/index.php.
     
  7. Brian

    Brian EPC Developer Staff Member

    Just wanted to check that you were able to get up and running?
     
Thread Status:
Not open for further replies.

Share This Page