1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. To combat forum spam, new accounts will need to make at least one (valid) post.
    Otherwise, we will periodically purge all users without posts or that haven't confirmed their account.

Calendar Navigation Field (html img tag not working)

Discussion in 'Customizations (Themes / Templates)' started by nacker, Aug 14, 2009.

Thread Status:
Not open for further replies.
  1. Hello.

    First of all I must say, this is a great product. For many reasons!

    My problem is as follows.

    Under: Administration > "Navigation" (Previous and next month fields).

    It clearly states "To use an image, insert a complete IMG tag in the form field to the right."

    I added a full image tag "<img src="img/image.gif" border="0">, and when viewing the calendar, instead of seeing the image, i see the exact same image tag. "<img src="img/image.gif" border="0">"

    How do i fix this? I hope im clear in explaining this.

    Thanks!
  2. ve9gra

    ve9gra Support Team

    Make sure that you have "Allow HTML" enabled in the Setup Manager.
  3. Did not work.

    Is the "Allow HTML" option under:

    General Display > Event Descriptions > "Allow HTML in Event Descriptions"??

    If so, this has been checked to "Yes"

    Any other suggestions?

    Thanks,!
  4. ve9gra

    ve9gra Support Team

    That is the spot... Was that option set to "No" when you entered the description? If so, you have to re-enter the description as when HTML is disabled a < is saved as &lt; in the database.

    Try entering a new event with an image and see if it works on that one.

    If that doesn't work, have you installed an HTML editor?
  5. I have tried everything and nothing has worked. Just so we are clear, i am referring to the "back, current, and next month" hrefs below the calendar.


    Well i use dreamweaver. Can i manually insert it?

    Thank you again, for your help.
  6. Brian

    Brian EPC Developer Staff Member

    Make sure you use ' and not " in the image tags.
Thread Status:
Not open for further replies.

Share This Page